Author Topic: Tutos vieilles consoles - Questions techniques  (Read 79272 times)

Offline Johnnbo

  • Full Member
  • ***
  • Posts: 221
  • Bonus Pute: 0
  • J'aime la vie, ma femme, et SMB3
Re: Tutos vieilles consoles - Questions techniques
« Reply #135 on: 20 July, 2011, 13:27:01 »
Une petite question concernant une vieille console (Amstrad GX 4000, mais je pense que le diagnostic peut se vérifier sur toute console de cette génération)

Une console qui s'allume parfaitement (voyant vert ok) et dont l'affichage était ok encore ce matin, mais qui là, n'émet aucun affichage à l'écran, ça peut venir d'où ?

Sachant que lorsque je l'allume, l'écran de la télé reste bleu (pas de signal) mais affiche quand même les bandes noires en haut et bas de l'écran ?

J'ai testé avec plusieurs jeux, même cas quel que soit le jeu... :(

Offline High_Cobra

  • Hero Member
  • *****
  • Posts: 1 098
  • Bonus Pute: 1
    • Gamoover.net
Re: Tutos vieilles consoles - Questions techniques
« Reply #136 on: 20 July, 2011, 14:06:23 »
T'as tenté de nettoyer le port cartouche ?

Offline Johnnbo

  • Full Member
  • ***
  • Posts: 221
  • Bonus Pute: 0
  • J'aime la vie, ma femme, et SMB3
Re: Tutos vieilles consoles - Questions techniques
« Reply #137 on: 20 July, 2011, 14:53:28 »
Pas encore, mais lors des premiers allumages, la console s'allumait et le jeu fonctionnait correctement.
D'où le fait que je ne soupçonne pas réellement ce port cartouche, du moins pour le moment.

Au hasard, en cas de surtension, la console ne s'allumerait tout simplement plus, si ?
(Précision, j'ai essayé avec 2 adaptateurs secteur, et 2 Péritel, donc ça devrait éliminer la thèse du câble foireux)

Offline High_Cobra

  • Hero Member
  • *****
  • Posts: 1 098
  • Bonus Pute: 1
    • Gamoover.net
Re: Tutos vieilles consoles - Questions techniques
« Reply #138 on: 20 July, 2011, 15:13:35 »
Me souviens plus comment est branlée la GX4000 à l'intérieur (j'en ai une ouverte pas loin, je regarderai) mais je suis pas sur qu'elle soit bien protégée contre les surtensions. Donc différentes possibilités en cas de surtension, soit il y a un fusible qui claque et donc plus rien ne marche, soit c'est pas protégé et c'est le composant le plus sensible qui dégage donc la console continue à s'allumer mais fonctionne plus correctement :D :D

Offline Link

  • Hero Member
  • *****
  • Posts: 535
  • Bonus Pute: 1
Re: Tutos vieilles consoles - Questions techniques
« Reply #139 on: 22 July, 2011, 19:47:06 »
Question pour les gens qui s'y connaissent un peu en électronique, notamment ceux qui vont sur Gamoover.

J'ai une N64 en panne depuis des années. Aujourd'hui, j'ai atteint une nouvelle étape en démontant ma seconde N64 et en essayant d'isoler le problème.

Résultat : aucun composant hardware n'est en cause : ni les jeux, ni les manettes, ni le rampack, ni l'alim, ni le câble vidéo, ni même le port cartouche. Bref, y'a un problème sur la carte mère de la console.

C'est là que j'ai besoin de votre aide. J'ai beau inspecter la carte dans tous les sens, je ne trouve pas d'où peut venir le problème. Est-ce qu'il a des trucs à vérifier en priorité ? Si je vous poste des photos en haute rez, vous pourriez jeter un œil, on ne sait jamais ?

Veuillez agréer, bises sur vos fesses, toussa  ;)

Offline High_Cobra

  • Hero Member
  • *****
  • Posts: 1 098
  • Bonus Pute: 1
    • Gamoover.net
Re: Tutos vieilles consoles - Questions techniques
« Reply #140 on: 22 July, 2011, 20:06:48 »
Résultat : aucun composant hardware n'est en cause : ni les jeux, ni les manettes, ni le rampack, ni l'alim, ni le câble vidéo, ni même le port cartouche. Bref, y'a un problème sur la carte mère de la console.

Il reste quand même une flopée de composants sur la carte mère qui peuvent être morts... Donc t'as peut-etre un composant HS quelque part et tu ne pourras jamais le diagnostiquer...

Elle marche pas comment ? Rien à l'écran ? La led s'allume ? T'as un multimètre pour avancer un peu plus dans les diagnostics ?

Offline Link

  • Hero Member
  • *****
  • Posts: 535
  • Bonus Pute: 1
Re: Tutos vieilles consoles - Questions techniques
« Reply #141 on: 22 July, 2011, 20:16:19 »
Rien à l'écran, ni de son de dans les enceintes. La led de l'alim s'allume.
Pas de multimètre sous la main. Je ne saurais même plus m'en servir, les cours de techno de 5ème sont loin.

Offline arntoine

  • Sr. Member
  • ****
  • Posts: 493
  • Bonus Pute: 7
  • Chope?
Re: Tutos vieilles consoles - Questions techniques
« Reply #142 on: 22 September, 2011, 12:29:51 »
Salut à tous,
J'ai choppé une snes qui fonctionne mais le son bourdonne. Même si je change de cable donc cela viens de la console. Ca vous est déjà arrive? si oui vous avez une solution? Merci Nespas

Edit : au final pas de bruit suspect avec le peritel mais je vais quand même bien savoir le quoi du truc...
« Last Edit: 22 September, 2011, 20:00:36 by arntoine »

Offline Azaki

  • Sr. Member
  • ****
  • Posts: 498
  • Bonus Pute: 11
Re: Tutos vieilles consoles - Questions techniques
« Reply #143 on: 23 September, 2011, 18:39:47 »
Je sais que pour ma Game Gear, quand je met une alim différente que celle prévue, j'ai un bourdonnement...
Assure toi que ça ne vient pas de ça (bon après, j'ai ptet juste pas de bol).

Offline Link83

  • Hero Member
  • *****
  • Posts: 907
  • Bonus Pute: 6
Re: Tutos vieilles consoles - Questions techniques
« Reply #144 on: 23 September, 2011, 21:46:39 »
Ca peut arriver si tu utilises une alim courant alternatif sur une console courant continu, mais il me semble que la snes fonctionne déjà sur de l'alternatif...

Si ça ne vient pas de la péritel, peut-être quelques condensateurs à changer, quoiqu'il me semble plutôt que dans ce genre de cas c'est un souffle qu'on entend.

Offline Azaki

  • Sr. Member
  • ****
  • Posts: 498
  • Bonus Pute: 11
Re: Tutos vieilles consoles - Questions techniques
« Reply #145 on: 23 September, 2011, 22:32:50 »
C'est marrant, parce qu'il me semble que ma Game Gear est du même genre que ma snes au niveau de l'alim (c'était le même signe il me semble), et j'avais ce bourdonnement aussi. =/

Offline arntoine

  • Sr. Member
  • ****
  • Posts: 493
  • Bonus Pute: 7
  • Chope?
Re: Tutos vieilles consoles - Questions techniques
« Reply #146 on: 24 September, 2011, 09:08:27 »
J'ai essayé avec d'autres alim mais toujours bourdonnement. Pas avec la sortie peritel donc c'est bien l'autre qui est defectueuse. Bon vu que big N à prevu une autre sortie je vais utilisé celle là ainsi je ne l'ouvre pas. (et risquer de tout foirer dedans avec des soudures) Merci

Offline arntoine

  • Sr. Member
  • ****
  • Posts: 493
  • Bonus Pute: 7
  • Chope?
Re: Tutos vieilles consoles - Questions techniques
« Reply #147 on: 24 September, 2011, 15:36:24 »
Je double post pour savoir si l'un d'entre vous utilise des transfo pour nes/snes qui ne proviennent pas de nintendo. On dois avoir tous le même probleme...plein de consoles en loose mais plus de transfo/cables pour aller avec. Qu'est ce qu'on peut utiliser sans que ça crame la mamie?

Offline monsieurpuyo

  • Sr. Member
  • ****
  • Posts: 275
  • Bonus Pute: 10
  • Notch Johnson
Re: Tutos vieilles consoles - Questions techniques
« Reply #148 on: 24 September, 2011, 15:45:00 »
un transfo universel avec multi adapteur, en faisant bien gaffe a la polarité. Et ca pourra te servir pour plusieurs consoles.

regarde ici pour les valeurs de tension, ampérage et polarité

http://www.jenesuis.net/forum/index.php?topic=103.0

edit:
un truc de ce genre, mais tu dois pouvoir trouver moins cher.
« Last Edit: 24 September, 2011, 15:48:29 by monsieurpuyo »

Offline arntoine

  • Sr. Member
  • ****
  • Posts: 493
  • Bonus Pute: 7
  • Chope?
Re: Tutos vieilles consoles - Questions techniques
« Reply #149 on: 24 September, 2011, 17:44:11 »
Merci. Je conaissais les transfo universels mais vu le prix je demandais toujours si il existait une solution moins onereuse. Je vais encore fouiller les cash converters/trocantes etc (pres de chez moi ils avaient des bacs plein de cables/transfo et parfois on trouve des perles) Sinon l'universel quoi. Encore merci (surtout pour le tableau que j'avais oublier)