Author Topic: [Retroframboise] - Faire sa console retro all-in-one avec un Raspberry Pi  (Read 93172 times)

Offline Metalish

  • Snack of Quality
  • Hero Member
  • *****
  • Posts: 572
  • Bonus Pute: 11
De mon côté ça y est ! J'ai reçu la bête (j'ai opté pour le pack tout en 1 de MrBlueSky  :-*) et jai commencé a bidouiller cet aprem.

Alors aucun soucis pour télécharger et installer Raspbian, tout fonctionnait nickel.

Ça a coincé au moment d'installer Recalbox, le tuto (de Raspberry Fr) indique qu'il faut flasher l'image sur la SD avec un logiciel (Etcher) et que c'est tout bon. Sauf que moi, arrivé a 99% du flash, j'ai un popup Windows comme quoi la SD est déconnectée/introuvable et du coup message d'erreur de Etcher.... J'ai tenté de remettre la SD dans le Pi mais rien ne se passe.

Du coup la je formatte la SD avec un autre logiciel et je retente, mais je pige pas trop où j'ai merdé  :P

Offline gnocchi

  • Hero Member
  • *****
  • Posts: 3 269
  • Bonus Pute: 46
MicroSD malade ou image corrompue ?
J'ai installé un certain nombre de fois recalbox et à chaque fois ça a été flawless

Offline Metalish

  • Snack of Quality
  • Hero Member
  • *****
  • Posts: 572
  • Bonus Pute: 11
J'y ai pensé en effet, j'allais tester avec une carte SD dont j'étais certain de la fiabilité avant de me rendre compte que...dézipper l'image aide pas mal en effet  ;D (oui je croyais que Etcher dézippé automatiquement, semblerait que non).

Du coup c'est bon, Etcher a fait le taf, j'ai remis la SD dans le Pi, et je suis désormais sur l'interface Recalbox !

Quel pied, reste plus qu'à farfouiller les menus, configurer une manette et blinder la SD de Must-have™  :)

Offline gnocchi

  • Hero Member
  • *****
  • Posts: 3 269
  • Bonus Pute: 46
Normalement etcher bouffe du .zip
Bizarre.

Offline Fungus

  • Snack of Quality
  • Hero Member
  • *****
  • Posts: 5 154
  • Bonus Pute: 342
  • No retreat, no surrender, no refund.
Tu as fait un checksum de l'image pour vérifier si elle était bonne ? 

Offline MrBlueSky

  • Snack of Quality
  • Hero Member
  • *****
  • Posts: 959
  • Bonus Pute: 90
Sauf que moi, arrivé a 99% du flash, j'ai un popup Windows comme quoi la SD est déconnectée/introuvable et du coup message d'erreur de Etcher....

Et en lancant Etcher en mode "administrateur"? J'avais eu ce genre de soucis, résolu en lui faisant comprendre qui était le maître  :)

Offline Metalish

  • Snack of Quality
  • Hero Member
  • *****
  • Posts: 572
  • Bonus Pute: 11
Normalement etcher bouffe du .zip
Bizarre.

Je pensais également.

Mais j'ai réglé mon problème en dézippant l'image de Recalbox et en sélectionnant l'image dézippée sur Etcher.

Là plus de soucis, plus de message d'erreur de Windows ou quoi, la carte a bien été flashée en quelques minutes.

Donc je pense que le problème venait de là.

Pas testé en mode Admin en effet, je garde l'idée en tête s'il me refait des misères  ;)